View Issue Details

IDProjectCategoryView StatusLast Update
0000719FakturamaAllgemein (General)public2019-01-11 09:39
ReporterRikAssigned Torheydenr 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformMacOSOS XOS Version10.7.x
Product Version2.0.3 
Target Version2.0.4Fixed in Version2.0.4 
Summary0000719: Leistung-Beginn - & Ende - Klick auf Kalender-Button verursacht Fehlermeldung
Description

Beim Schreiben einer Rechnung mit Leistungsbeginn - & ende wird der Klick in der Artikelspalte auf das Kalnedersymbol mit dem Fehler:
"Internal Error

Ursache:
java.lang.NullPointerException"

quittiert

Additional Information

Java-Versionen:
1.8.0_191, x86_64: "Java SE 8" /Library/Java/JavaVirtualMachines/jdk1.8.0_191.jdk/Contents/Home
1.8.0_151, x86_64: "Java SE 8" /Library/Java/JavaVirtualMachines/jdk1.8.0_151.jdk/Contents/Home
1.7.0_79, x86_64: "Java SE 7" /Library/Java/JavaVirtualMachines/jdk1.7.0_79.jdk/Contents/Home
1.6.0_65-b14-468, x86_64: "Java SE 6" /Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home
1.6.0_65-b14-468, i386: "Java SE 6" /Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home

TagsNo tags attached.

Relationships

has duplicate 0000720 closedrheydenr Leistung-Beginn - & Ende - Klick auf Kalender-Button verursacht Fehlermeldung 

Activities

rheydenr

2019-01-11 09:39

administrator   ~0000846

Das Problem konnte erst mal nicht nachgestellt werden. Es gibt aber unter Linux noch ein Problem mit dem Kalender-Widget, was dazu führt, daß es nicht korrekt geöffnet wird (in der Artikeltabelle). Das hängt möglicherweise damit zusammen. Falls der Fehler wieder auftreten sollte bitte mal die Exception aus dem Logfile ($USER/.fakturama2/.metadata/.log) hier mit reinkopieren.

Issue History

Date Modified Username Field Change
2018-11-02 10:27 Rik New Issue
2018-11-07 21:23 rheydenr Relationship added has duplicate 0000720
2019-01-04 13:15 rheydenr Status new => assigned
2019-01-04 13:15 rheydenr Assigned To => rheydenr
2019-01-04 13:16 rheydenr Target Version => 2.0.4
2019-01-11 09:39 rheydenr Status assigned => closed
2019-01-11 09:39 rheydenr Resolution open => unable to reproduce
2019-01-11 09:39 rheydenr Fixed in Version => 2.0.4
2019-01-11 09:39 rheydenr Note Added: 0000846