View Issue Details

IDProjectCategoryView StatusLast Update
0000637FakturamaProdukte (Products)public2019-02-09 23:20
ReporterrheydenrAssigned Torheydenr 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version2.0.0 
Target Version2.0.4Fixed in Version2.0.4 
Summary0000637: Einheitenbezeichnung an Menge anpassen
Description

Bei der Mengeneinheit kann man momentan nur eine angeben. Wenn man aber bspw. "Stunden" als Einheit hat, dann wird in der Artikelliste "1 Stunden" angezeigt. Hier muß eine Lösung geschaffen werden, daß man die Einheit auch für unterschiedliche Mengen grammatikalisch korrekt behandelt.

Additional Information

Vorschlag:

1=Stunde|*=Stunden

ins Einheitenfeld eintragen. Sternchen (*) steht für "alle restlichen Mengen".

TagsNo tags attached.

Relationships

duplicate of 0000400 resolvedrheydenr [FAK-400 (alt)] Die Mengeneinheit eines Produkts im Plural konfigurierbar machen 

Activities

rheydenr

2019-02-09 23:20

administrator   ~0000872

siehe 0000400

Issue History

Date Modified Username Field Change
2018-02-03 20:35 rheydenr New Issue
2018-02-03 20:35 rheydenr Status new => assigned
2018-02-03 20:35 rheydenr Assigned To => rheydenr
2018-02-11 23:35 rheydenr Relationship added duplicate of 0000400
2019-02-09 23:20 rheydenr Status assigned => resolved
2019-02-09 23:20 rheydenr Resolution open => duplicate
2019-02-09 23:20 rheydenr Fixed in Version => 2.0.4
2019-02-09 23:20 rheydenr Note Added: 0000872